Custom Firmwares:
A homebrew enabled psp with firmware 3.52 or up is required to do this upgrade.